Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Trying to post a photo

  1. #1
    Join Date
    Mar 2002
    Location
    The Canadian Rockies
    Posts
    2,150

    Default Trying to post a photo

    This (if it works) is for Rare Bear fans everywhere !!!

  2. #2
    Join Date
    Mar 2002
    Location
    The Canadian Rockies
    Posts
    2,150

    Default

    OK Wayne -- What did I do wrong? My photo didn't appear with my message !??!!

    Neal
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	hamm's  1983 resize.jpg 
Views:	538 
Size:	67.4 KB 
ID:	3  

  3. #3
    Join Date
    Mar 2002
    Location
    The Canadian Rockies
    Posts
    2,150

    Default

    Wonder why it didn't work the first time?

  4. #4
    Join Date
    Mar 2002
    Location
    The Motor City
    Posts
    115

    Default Thanks Neal !

    I've been wanting to see a nice clear shot of that for a while. Thanks again !

    Duane

  5. #5
    Join Date
    Mar 2002
    Location
    Pacific Northwest
    Posts
    7,961

    Default

    Originally posted by wingman
    Wonder why it didn't work the first time?
    Not sure Neal? I was just playing with it using a dialup and it seems to work, though I did not try to upload a picture. The only thing I can think of was that it took a long time for the picture to upload and the connection may have timed out? Lemme check the timing of you and Kraz's post too, it *may* be that you were both trying to upload an image at the same time and that could have caused it (though I doubt it would)

    The board writes to a temp file when you upload (not sure what it does with it there) then it writes the upload to the sql database.. (not sure what happens there either.. Like an automatic transmission, I don't question how it works, I just like it when it does )

    Somebody else had problems this evening, I was sleeping so did not notice any slowdowns but there may have been a network hickup earlier..

    Anyway.. it worked and I love that shot! I was looking all over for it the other day, I know you sent it but I'll be damned if I can find it.

    Any objections to the team using that for pattern if they wanted to use it for any "objects-de-art" for their team store??

    Wayne
    PS.. (adding this via edit) when you tried the post, did you wait till it redirected you back to the message? If not it might not have had time to upload the image.. just another idea..

  6. #6
    Join Date
    Mar 2002
    Location
    The Canadian Rockies
    Posts
    2,150

    Default

    Interestingly, this tail shot is not the one I tried originally. I retried the other, and got a message that the image had to be no larger than 600x800. The image is a 600x800 jpeg, just like the tail shot, but it was resized from a 1024 scan that I originally did for another purpose, rather than scanned as 600x800 from the start. Could the resizing make a difference in how the program perceives the image?

    Neal

  7. #7
    Join Date
    Mar 2002
    Location
    Pacific Northwest
    Posts
    7,961

    Default

    Originally posted by wingman
    Interestingly, this tail shot is not the one I tried originally. I retried the other, and got a message that the image had to be no larger than 600x800. The image is a 600x800 jpeg, just like the tail shot, but it was resized from a 1024 scan that I originally did for another purpose, rather than scanned as 600x800 from the start. Could the resizing make a difference in how the program perceives the image?

    Neal
    It shouldn't matter Neal, unless the image was larger than 100kb, which is the other limit I set. I did not set a height tag though.. yet it returned a message on that?

    The board would have no way of knowing that the image was at one time larger, as far as I know anyway, most of the stuff Bear is uploading is downsized from larger..

    I only told the program config to allow up to 600 and up to 100kb.. It *should* allow images within that size limit.. Check the file size, if it's over 100kb that might be it and I'll have to up the file size a bit more.

    Other than that, it's pretty kewl to be able to let image uploads happen! We'll get all the kinks out of this bugger yet !

    Enjoy your "free" time!!
    Wayne

  8. #8
    Join Date
    Mar 2002
    Location
    Pacific Northwest
    Posts
    7,961

    Default Uploading for Wingman

    Well we figured it out and here's a couple that Wingman asked me to upload for him after we resized them to the server specs...

    First one..
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	r91  gold  (1).jpg 
Views:	490 
Size:	69.1 KB 
ID:	4  

  9. #9
    Join Date
    Mar 2002
    Location
    Pacific Northwest
    Posts
    7,961

    Default Posting Image For Wingman

    And here's numba two... Beauty!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	reno 88.jpg 
Views:	483 
Size:	67.9 KB 
ID:	5  

  10. #10
    Join Date
    Mar 2002
    Location
    The Canadian Rockies
    Posts
    2,150

    Default

    I reduced this one to 600x400. Let's see if it loads. Hey Wayne - this is fun -- Is there going to be just one thread with photos? I'm not entirely clear on what we're doing with pictures.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	reduced evening test run.jpg 
Views:	466 
Size:	31.8 KB 
ID:	9  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •