PDA

View Full Version : Xtreme Air Racing - Original



IFlyEm
09-14-2010, 08:10 AM
I purchased Bob Hoover's Xtreme Air Racing a long time ago and now have a new computer. I am running a Nvidia GeForce 8600 card with Windows Vista, and I cannot get my simulator to run. It locks up and I have to close the simulator out. I am running version 1.04, which is the version on my CD. Does anyone know how to get it to run?

streakeagle
09-15-2010, 08:17 PM
In all probability, you are having an issue with your video driver. Newer video cards almost always have issues with older games. In this case, OpenGL has changed a bit since this game was released. I cannot run this game with Catalyst 10.5 or later due to this type of issue with my ATi card. There should be a logfile (text file) in the game directory that shows how far game initialization got before crashing. That might provide some clues.

I had the 1.03 version running fine in Windows 7, so I assume you can get your version to run in Vista.

IcePaq
10-03-2010, 07:51 PM
I would try clicking "win98 compatibility mode" in the short cut and disabling "transition effects" which appear in "Display properties->Effects->Use transition effects for menus and tooltips".

If you desire air racing against some stiff competition, "the menacing ferrets" hold challenge air races in a "warbirds arena" (warbirds is a multiplayer combat flight sim).

http://www.menacingferrets.com/races/009-Pentathlon.html

The other race scenarios are at the bottom.

Just posted that link for ideas that might work on other sim platforms.

Mustang1957
10-08-2010, 12:37 PM
I used to play this afew years back.was using a geforce 6200 card and it ran fine.three years ago I upgraded to a geforce 8400GS and today I was in the mood to reinstall it.when I click the shortcut,for afew seconds it looks like it will start,then goes back to the desktop.:confused: