PDA

View Full Version : Need inspiration



T. Adams
01-04-2006, 07:15 PM
All of us wanna be photographers need to take a look at this. I have already watched it twice. It's auto racing, but it is awesome work. I have gotten a couple e-mail tips from Mr. Thawley. Nice guy, and one hell of a motorsports photographer. It's a big file, let it load all the way then play it.

http://www.trackbytes.com/photos/ALMS_YIR_2005.h.mov

HiredBitSlinger
01-05-2006, 10:54 AM
It did take quite a long time. When played, got the music, no video. I assume their was video, right?

Any suggestions?

Dan Plunkett

AAFO_WSagar
01-05-2006, 11:50 AM
Hi Tim, amazing stuff.. but what's this "wannabe" thing?? As it applies to some of us maybe but certainly not YOU!

You're one of the guys that when I look at your stuff I drool a bit and ask myself.. "why can't I get that good of shot!"....

It's gotta be the Canon v Nikon thing .... right.. :confused:

:)

Truly an amazing "slide show" though!

Wayne

Apteryx
01-05-2006, 03:12 PM
Tim-
How long does it take to load the page. I've got DSL, and it's usually not too bad, but I let it go at least ten minutes, and nada, just a blank page, no loading bar, nothing.

Paul

T. Adams
01-05-2006, 04:36 PM
It's about 70megs. I have DSL too. If I click the link the slide show starts almost immediately, but it will stop and start if you don't pause it to let it download all the way. Maybe John Thawley's web site host is having server trouble. Don't know.

AAFO_WSagar
01-05-2006, 04:43 PM
Right click the link and choose save as.. It seemed to take a lot of time when I just clicked on it as well... Stopped that and then did the "save as" thing.. it even remembered how much it had just saved already and went on with it..

It is a big file, hope we don't choke his bandwidth!

Wayne

T. Adams
01-05-2006, 05:12 PM
As for a wannabe, I am proud of this one. 400mm uncropped.

HiredBitSlinger
01-11-2006, 01:23 PM
Tim-
How long does it take to load the page. I've got DSL, and it's usually not too bad, but I let it go at least ten minutes, and nada, just a blank page, no loading bar, nothing.

Paul
Finally got mine to work. It would load forever and start the music. No video, just music. When I downloaded first, got a dialoge box that, to paraphrase, "you a missing required compressor, so video may not work". When I finally updtated the software, it worked. Imagine that.

Well worth the effort. Great images, well edited, good music. Some nice shots at my favorite track Laguna Seca. Used to live near there. Miss it.

Dan Plunkett

Apteryx
01-11-2006, 06:28 PM
Thanks Dan, I'm going to wait for some adult supervision, and give it a re-try... :D

Paul