PDA

View Full Version : REDLINE PROBLEMS



Rigby
07-28-2004, 11:20 AM
I have all versions of X-TREME AIR RACING, just having purchased the REDLINE version. The problem I have is that when I start a race, my plane immediately rolls to the left. It seems I have no control for a few seconds, usually enough to cause a pylon cut and/or crash. This doesn't happen in free flight, just when I am qualifying or racing. This has never happened in the other versions...any hints? Thanks in advance

Daiwa
08-01-2004, 08:08 PM
Seems Buffalo Hunter is experiencing the same thing. I wonder if it is just the plane getting into some prop wash. Frequently happens to me with prior versions of XAR at the start of a race as we're all diving down toward the first pylon - requires a lot of opposite stick to fly through it. Would explain why it doesn't happen in free flight.

I have REDLINE ready to install - just haven't had time to get it up & running yet. I'll post back here after I finally give it a spin.

Cheers,

Daiwa

streakeagle
08-04-2004, 06:27 AM
Aside from propwash, I don't know what else could cause this either.

It sounds like enough people are getting Redline and meeting here to attempt multiplayer :)

Rigby
08-04-2004, 07:21 PM
I also thought of the prop wash issue, but I turned the feature off and it still happens....

Daiwa
08-04-2004, 08:14 PM
Sounds like time to get down to the details, Rigby - CPU, RAM, video card & drivers, etc. Then next questions I guess would be what control input device are you using, have you calibrated it recently, and have you updated the drivers to the current version?

If it turns out that it's not a control input device issue, you'll probably need to try getting some technical support (such as it is) from Encore.

Cheers,

Daiwa

streakeagle
08-09-2004, 11:45 AM
Tech support? From anyone but other users? :D Good joke :cool: